Confluence - was sind die Serveranforderugen?

server
serveranforderung
wiki
confluence

#1

Guten Morgen,

ich suche für einen meiner Kunden ein Wiki. Was braucht die Confluence-Server-Version (beim Kunden stehend) mit ca. 25 Benutzern für ein Umfeld, sprich Serveranforderungen? Danke, Michael.


#2

Hallo Michael,

da sind Sie ziemlich flexibel. Confluence ist eine Java-Software, die auf verschiedenen
Server-Betriebssystemen und Datenbanken laufen kann.

In diesem Dokument spricht Atlassian über Betriebssysteme, Datenbanken, Applikationsserver, Java und den Einfluss von Anti-Virus-Software: https://confluence.atlassian.com/display/DOC/System+Requirements

Hier werden die tatsächlich unterstützten Plattformen für Betriebssystem, Datenbanken, Java, Applikationsserver, Browser und Mobile Browser samt Versionsnummern dargestellt: https://confluence.atlassian.com/display/DOC/Supported+Platforms

Tatsächlich unterstützt Atlassian noch deutlich mehr Systeme. So setzen viele unserer Kunden beispielsweise Microsoft Internet Information Server (IIS) ein. Dieser wird seit einiger Zeit allerdings offiziell von Atlassian nicht mehr unterstützt. Bitte sprechen Sie uns an, wenn Sie aus internen Richtlinien heraus eigentlich andere Software zum Einsatz bringen müssen oder möchten.

Hier ist eine Hardware-Anforderungsseite von Atlassian: https://confluence.atlassian.com/display/DOC/Server+Hardware+Requirements+Guide

Und eine von uns selbst: https://infos.seibert-media.net/display/hosting/Hardware-Anforderungen+des+Confluence+Firmenwikis

Atlassian hat auch eine Umfrage unter Kunden gemacht und die Ergebnisse hier dargestellt: https://confluence.atlassian.com/display/DOC/Example+Size+and+Hardware+Specifications+From+Customer+Survey

Ich hoffe, das hilft Ihnen weiter!


Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. OK Details