Datumsformat in der Vorschau im Office Excel Makro

Guten Morgen,
beim Einbinden eines xls. über das Office Excel Makro wird das Datum in der Vorschau falsch dargestellt.
Im XLS haben wir TTMMJJJJ, in der Vorschau sieht das so aus : MM/T/JJJJ. Bearbeite ich das xls über die Companion App, dann wird das Format wieder richtig angezeigt. Der Fehler liegt also lediglich in der Vorschau. Wir haben auf Prod 6.15.9 migrieren auf Test gerade auf 7.7.3, dort ist das Verhalten identisch.
Gibt es dazu eine Lösung? Grüße, Thomas Beckmann

Hi @thomas.beckmann,

ich habe mal nachgeforscht und z.B. in diesem Dokument von Atlassian Office Connector Limitations and Known Issues, leider nichts direkt zu dem Thema gefunden.

Welchen Browser benutzen Sie denn?

Ich frage intern einmal im Team Confluence bei uns nach und suche weiter bei Atlassian.

1 Like

Salp @cbork, wir verwenden den Chrome. Das gleiche Verhalten habe ich aber auch im IE . Können Sie den Fehler denn nachstellen? Beste Grüße, Thomas Beckmann

Hallo,

ja, ich habe es nachgestellt und bei mir passiert der beschriebe Fehler nicht. Ich habe es mit einer .xls und einer .xlsx Datei getestet. Das Datum bleibt in der Vorschau und beim Bearbeiten so, wie im Original-Excel eingeben. Ich habe das Datum auch verschieden formatiert.

Im Excel, wenn Sie auf „Format“ --> „Cells“ --> „Date“ gehen, welche Option haben Sie da genau für das Datum ausgewählt?

In der Vorschau:

Im Excel:

Screen Shot 2020-11-05 at 05.39.07

Könnten Sie vielleicht auch Screenshots anhängen, vielleicht fällt mir oder jemand anderen etwas auf.

Hallo Thomas
Wir hatten dasselbe Problem auch schon länger!
Formatiere in Excel ohne Punkte und die Browservorschau passt.
image